Forum

You need to log in to create posts and topics.

Roku asterisk (*) button

My Inteset 422-2 works well with my Roku 3, except that none of the buttons seem to correspond to the * button on the Roku remote. Any ideas?

See the Key Mapping for the remote in the listing. The * button on the Roku remote should be the same as the Info button on the INT422

For me, the info button doesn't cause any reaction to the roku, all other buttons work fine, and I tried making sure there is no custom programming on said info button.

I also tried reprogramming button D to the 03061 code, and no change.

Any thoughts on how to go about fixing this? I am using the 422-2 as well, and I have tried with both the roku 3, and roku ultra.

I have the INT-422-3 and the Info button acts the same as the OK button on my Roku remote. The asterisk * button isn’t anywhere as far as I can tell. How do I fix this?

edit: forgot to mention it’s a TCL Roku TV

I'm also using an INT-422-2 with a Roku 3 and can confirm that the "INFO" button on the INT-422 has never had the effect of the OPTIONS/asterisk/"*" button on my Roku remote (although I'm now having other issues with the INT-422). The lack of this feature has been a sore point for me since I got it.

@jiml - can you share on which combination(s) of Roku and INT-422 that key mapping was tested?

The INT422-2 version was updated in the INT422-3 regarding the Info (*) button.

So, if I have the INT422-2 there is no path to getting this button to work other than purchasing the newer model?

I’m still unclear on how to get the * button to work on my 422-3

The Menu button takes you to Home. The Info button takes you to Options.