Forum

You need to log in to create posts and topics.

Remote flashes Apple TV LED lamp & nothing more

Hi,

New INT-422-3 user.  Selecting "A" for Apple TV, buttons only flash the AppleTV's led lamp, but none work as intended; no button functionality happens.  Even the INT-422 power button only flashes the Apple TV LED, but nothing else.

Tried: (1) Pressing Left and Menu same time 5 seconds, on the Apple remote. (2) unpaired Apple Remote and tried it. (3) Re-Paired Apple remote and tried the INT-422 (4) Clearedd"A" and Reprogrammed the INT-422  over to APPLE TV 02615. (5) Tried holding down the menu button for 5 seconds.   The INT422 works for other devices such as the Sima switcher, and Mag254, but not Apple TV.

What must I do to cause the INT-422-3 to do more than just flash the Apple TV LED lamp?

Thanks much,

Jack

Same here. Just received mine yesterday and selecting button 'A' actually controls my Samsung TV, not my Apple TV 4K like advertised. None of the preprogrammed buttons control the Apple TV streaming device even after a factory reset and it will not even accept the device code 02615 (arghh).

Since 'A' controls my Samsung TV I ended up programming 'B' to the Apple TV using the Apple TV 'learn remote' even though there is a function fast skip missing on the int-422-3 keypad and programmed the power button for B to turn off the Samsung TV via learning so I do not have to switch to A first. It looks like that pauses streaming but I will need to confirm that.

I bought this because it was supposed to work out of the box but I am sure they have a problem or have not updated the sales information. I hope there is an easy fix or that what I've done works. I noticed going into ATV settings the navigation up arrow jumps and actually shut off my TV just by hitting the up arrow so I may be returning mine for a refund if it keeps acting up.

Hi dgt02,

Thanks for replying.

At least you got further than I did, given your 422-3 yields some functionality from the Apple-TV.  How did you get yours to do more than just flash the Apple TV's led lamp? 

The omission of fast skip, that you discovered (unless there's a fix), is a cause to return it for repair or refund.

I spent another 2 hours troubleshooting mine to try to get it to do more than just flash the Apple TV's LED, and got nowhere.  Unless there's a trick to getting it to work properly, mine will have to go back to Amazon.  The "learn" option doesn't work on mine, for Apple TV, and the remote to remote config doesn't work Apple TV either.  Remote to Remote does work for other things, like the Mag254, it's just that, as far as I can tell, the 422-3 is incompatible with Apple-TV.

I really want to keep it and use it.  If I can just get it to be compatible, it has the potential to being superior to Apple's tiny remote.  Theres a lot of advertising claiming that it is Apple TV compatible, and a lot of Amazon reviewers argue that it is.  So I'm inclined to speculate that either I received a defective 422-3, or that there's a trick to getting it to perform all the Apple TV remote functions.

I look forward, as you do, to the enlightment forthcoming from the Inteset staff.

Regards,

Jack

 

Hi Jack,

I think I'm keeping mine as it seems to stop streaming when I power off the TV.  I ended up just mapping the fast skip to another key(s) - they have labels - didn't want to use but I will live with that.

I did not unpair the Apple Remote that came with the Apple TV 4K, instead I just pressed "B" and followed the "learn remote" procedure in the ATV Settings (Remotes & Devices) section in the Apple TV settings section on my Apple TV. Then I "learned" (code 975?) volume up, down and power from my Samsung TV while still using "B" so I never have to switch.  I tried using "A" but it would not work past the first navigation setup. I ended up doing a factory reset on the remote before using "B" and going through the Apple TV learn remote procedure. Need to hold key down on remote until bar scrolls all the way for each key press.

Here is the Apple TV procedure:

https://www.imore.com/how-use-universal-remote-apple-tv

It now does everything I want and yes, it took a few minutes but it was worth it. I could not emulate the Apple TV sleep function but found it only consumes pennies to leave the .5 watt idle power consumption going by using the INT-422-3 remote to just power off the TV which ended up pausing the ATV/Youtube TV for me with my setup. Then it will update apps and ATV when updates are available in the background when I'm not watching TV instead of having to wait.

If the learn remote process on the Apple TV doesn't work after a factory reset and using "B", "C" or "D" then I would be stumped and contact Interset at:

Contact

PS: I also had to train the INT remote from the Samsung TV remote with a long press on both remotes for fast volume up/down by holding down the volume buttons - now everything works well.

SOLVED!

Situation was caused by an Apple TV "feature."

Here's what you need to know if pressing the 422-3 button only causes the Apple TV 4th Generation led to blink (3 times) with each button press.

Cause: Another 3rd party remote is already paired with the Apple TV.

Fix: From that 3rd party remote (leave the Apple TV alone for now), ie. Logitech Harmony, unpair it. My Logitech Harmony continued to work after I unpaired it; and I'll figure that out when I have time.  Maybe it fell over from bluetooth to IR.

Fix: (not tried) Factory reset on the Apple TV might work.

Recommendation: Apple engineers need to provide an upgrade to allow multiple devices to pair into the Apple TV (my money says they will refuse).

Recommendation: Apple Computer should give me an award for being the first person to figure this (work-around) out.

Guys,

Check out the last entry in the section above titled "Apple TV 4th Generation Home Key-Long Press-Other Apple TV Tips"